Announcement

Collapse
No announcement yet.

The forum is jacked...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Charlene
    replied
    everything is wonky here, too! i posted a new thread about olivia's gotcha day in the miscellaneous forum. can you see it??

    Leave a comment:


  • 21softballstar
    replied
    Originally posted by Sparrow View Post
    Is anything being fixed? I haven't seen a new post for 2 days. I'm really just posting this to see if it shows up. LOL
    The only way I can see new posts is by going to the home page and refreshing the page, then looking on the right side where it gives the latest posts, and I look for the ones that say "Today".

    :/

    Leave a comment:


  • Osiris the Great's momma
    replied
    Hmm, maybe that's why I couldn't post an update from my work computer (sshhhh!) on the Size and Age Thread, tried to attach a pic of Osiris at the vet's and it kept giving me a security token error But I was able to successfully do it from my phone.

    Leave a comment:


  • Loki Love
    replied
    The filters are wonky. I can see new posts by searching at the main forum page and refreshing the site only. Hopefully they are working on it :/

    Leave a comment:


  • Sparrow
    replied
    Is anything being fixed? I haven't seen a new post for 2 days. I'm really just posting this to see if it shows up. LOL

    Leave a comment:


  • Dickie Best
    replied
    Im seeing the same as you all are also .

    Leave a comment:


  • oshagcj914
    replied
    Originally posted by mnmouse View Post
    Stuff is missing and not posting and not updating.

    So much for the big revamp...
    Yep, I couldn't log in on my phone at all earlier today, didn't see a post I knew I'd posted, and on my iPad I can't click New Threads and see the new stuff, it just shows me the ones from yesterday. Hopefully the bugs get worked out soon, it's kind of annoying...although as I sit here and try to document in our super Epic EHR that we've been using for about 2 years but STILL doesn't work, I guess this could be a lot worse

    Leave a comment:

Working...
X